Beta 2505 spotify playback issues and can’t disable openhome, config save still enabled [resolved]

Sending feedback…reboot this morning before this happened as roon lost control of device when I tried to play.

85fd38aca097dcbf Feedback

Retried again but disable took this time but Spotify is still broken, zone cab be chosen and playback looks like it started but no sound

Another feedback with it playing but no sound here 119638cdf53b4900


Roon playback works fine it seems

Can’t read both feedback files.
This happens quite a lot with your feedback. Wondering how that’s possible…

Anyways, I’ll look into the Spotify stuff (updated the client).

Thanks for the feedback!

Thanks Harry, mrs said it hung her Spotify client and I recall it made a burst of about a second max of a track and just died.

Not sure what to make of the feedbacks. Maybe time to completely reflash everything?


Spotify issue is confirmed, looking into that right now.

1 Like

Spotify fix is available.


Nice FYI 4206 doesn’t show up in the list of devices but footer is correct…uptime seems wrong too

Still some timing issues after update and reboot button shows hit and answer yes it sits there even after serveral hit and yes attempts then eventually it reboots

What do you mean? It doesn’t respond when you hit the ‘Reboot & Update’ button?

Yeah…then eventually it reboots…also no devices getting shown up in devices now all dropped off as I’ve updated them…all,gone now…even the tab :frowning:

Ok can you send me feedback of one of the units?

I’ve rewritten the service discovery of the units. It also … might require another reboot.

Even dropping back to stable channel it’s still showing no display tab and now 2506 stable

No but that doesn’t work like that.
It only defines the software channel being used for fetching updates, but it won’t roll back the beta channel stuff. That’s something I need to make clear in the UI.

Ah ok…I’ll do a feedback…fingers x 680cc7648a777402

nope :frowning:

this is so weird.

Jumped back to beta again then. I like the reboot update screen working on it style nice touch with auto updates to the page

Try this one from a recently flashed sd card and lan connected b92c13b96bb8a289

Ok thanks.

I can reproduce the missing service discovery over here as well.
Looking into it right now.

Fixed, update is available.

1 Like

Still no devices tab but the devices link works at least on the first updated device

One other has the devices tab tho…