Build 147 Updated Without a glitch

I updated both the core and remote from the remote. I was pleased at how quickly it brought my music back. The new database scan of my 27K tracks took only a few moments. No glitches. Smooth and buttery on my mid 2011 Mac Mini.

Yesterday, I read this on Audiostream:

“…The reason for this is I find Roon, especially when coupled with Tidal’s HiFi streaming service, to be better than anything else on the market by a few country miles (see review): Roon brings the computer audio experience out of the dark ages and into the 21st C.”

Congrats on that.

It is hoped by this user and forum follower that the dust up from the latest build will settle quickly so that the developers can get back to whittling and sipping whiskey while scanning the horizon for the competition, who are now (as judged by one expert) “a few country miles” behind them.

Back to the music…

8 Likes

Mine as well on both my Mac Mini and my QNAP 453

Updated build 147 between albums from my iPad - which took less than a minute. Back to listening. :smiley:

Mine also was problem free on both my installs.

I think I updated to 147 OK but where do I see the build on Roon?

Settings > About

Got it, thanks. Still feeling my way around Roon.

1 Like

No problem, don’t be afraid to ask @KenS!

Flawless update on my 5K iMac 1TB SSD Core triggered through iPad.
Thanks
Jon

Remove build142 on my iPad for roon remote, find no linkage window for roon remote iOS version, all coding only , where’s the linkage path for my iPad air2 to reinstall roon remote software?

Flawless update too …

Message:
There was an issue loading your database…
Is there a way to reverse the upgrade?

Hey Now,

*** Nevermind, I found it *** It feels like I am dealing with Apple and iTunes . . . . . . . and I am a Roon fanboy 8^)

Just updated to 147 and all seems fine, but I can’t find the little icon on the bottom right hand corner of the upper pane to change my metadata. I can’t find it. How do I invoke it so to update metadata.


Finest kind,
Chris

Because I’m a one-month roon freshman I expected to go through an painful update to build 147 process with unsure result because of my individual set up but the procedure worked without any issues on my core (on PI) and in combination with iMac (controller). I was positively astonished that headless core did it without any further action from my side. Also back-up recommendation and clearly understandable “how-to” for mac and windows in the forum convinced me to be an early adopter yesterday. Thank you roon team - GREAT JOB!!!

Hi Chris:
Just click on three dot icon between “focus on similar” & heart sign, then you will find edit on the bottom

Stephen

Hey Now Stephen,

Thanks for the info.


Finest kind,
Chris

@Leo_Kraev : I advise you post your issue in this thread, so it will not be overlooked here. @Eric or @vova will be along shortly to help you out!

@RBM ---- Thanks for flagging us down! @Leo_Kraev, if I may ask you to post your issue in the thread mentioned above that would be very appreciated. Trying to keep these similar issues together to making tracking easier, we appreciate the cooperation! Thanks!

-Eric

Problem solved! I suspect my AVG Security was a problem.

1 Like

@Leo_Kraev ---- Glad to hear! Happy listening!

-Eric