Build 521 - Issues with Huawei Tablet

Hello @massimo_berni,

What version of Android are you using on the tablet? Is the behavior the same if you reboot the tablet?

Hi Noris android 7.0.Yes,reboot the tablet it’ the same.

HI @massimo_berni,

Thanks for letting me know the Android version. I am looking over your first screenshot, but it is not clear what the exact symptoms are, can you clarify?

I do notice that the artwork appears to be missing, is this the only issue here or are you having difficulties starting playback to your zones?

Is there any change in behavior if you re-install the Roon app from the Android App/Google Play store?

hi thanks for you quick reply. the app starts but the tablet remains stopped in the screenshot you have seen.I’m not able to do any other action on it. notice that it happens only on my tablet and not on my pc and on my smartphone S10.
obviusly I have just reinstalled several time Roon remote from googleplay but nothing has changed. how can I solve it? thanks in advanced for your help

1 Like

Hi @massimo_berni,

I have activated diagnostics mode for your Tablet and what this action should do is automatically upload a log-set to our servers for analysis.

Can I please ask that you open the Roon app once more on the tablet, let it sit for ~5 minutes on the screen and let me know once you have done so? Afterwards I can check our diagnostics servers to see if any logs have been delivered.

at the moment I haven t my tablet with me. can I contact you tomorrow and if yes please let me know in which way.

1 Like

Hi @massimo_berni,

No worries, just let me know on this thread once you have opened the app and let it sit for a few minutes and I can re-check our diagnostics servers for the log package, thanks!

super,see you tomorrow!!!

1 Like

hi Noris,I have open the app on tablet,dont run

A post was split to a new topic: Android issues after upgrading to build 521

Hi @massimo_berni,

I can confirm that the diagnostics package from your tablet has reached our servers, but unfortunately it doesn’t look like there is much information regarding this issue there.

Before I go ahead and escalate this case over to QA, can you please try the following and let me know if it changes anything?

  1. Uninstall the Roon app from your tablet
  2. Reboot the tablet (with Roon not installed)
  3. Try to reinstall the Roon app after the tablet has been rebooted
  4. See if the behavior is the same

Thanks!

I reboot totally the tablet but nothing has changed.It’s the same.

Hi @massimo_berni,

Thanks for confirming that the behavior is the same. I have added your report to the ongoing investigation ticket into this behavior and have notified QA. They are investigating at this time and if any further details are needed I will be sure to let you know. Thanks!

I have the same problem with Huawei.

exact!!! the same!!!

I have The Same Problem with a Lenovo Tab 3 Yoga. Android 6.0.1. Ralph

Hi @Yury_Kochetkov/@massimo_berni/@Ralph_Berlinghoff,

Thanks you for the additional reports. We are aware of this behavior and are still investigating. For status updates, please refer to this thread:

We appreciate your patience during this ongoing investigation!

Hello,

We’ve released a new update, Roon 1.7 Build 528, which contains improvements that we believe will help with the issues you are experiencing here. Please see our release notes below:

Thanks,
The Team At Roon Labs

great,THANKS!!!tablet works now​:slightly_smiling_face::slightly_smiling_face::slightly_smiling_face:

1 Like