C4.z files? Only can see XML [resolved]


(Kevin Mayes) #1

I have downloaded and unzipped the Control4 drivers but there appears to be no .c4z driver file which C4 Composer normally expects to see. Your file appears to be in XML format instead which it will not accept. Do you have the c4.z files available please? I have a shiny new Nucleus plus in our shop waiting to be integrated!


Home Automation
(Ben) #3

Hi @Kevin_Mayes,

Which file did you download and unzip?

I believe the .c4z files can be downloaded directly from these two links, without any unzipping:
https://download.roonlabs.com/control4/Roon%20Zone.c4z
https://download.roonlabs.com/control4/Roon%20Core.c4z

Do those links work for you?


(Kevin Mayes) #4

Hi Ben. Thanks for getting in touch.

Those links are actually zip files and there is no c4z contained within I’m
afraid.

Kind Regards, Kevin.


(Danny Dulai) #5

@Kevin_Mayes – a c4z file IS a zip file, just renamed.

Is your browser somehow detecting that and unzipping this for you automatically?

What browser are you using? Can you try Chrome? I just tried to download the c4z using Chrome on MacOS and it worked fine, and I was left with a c4z file.


(Kevin Mayes) #6

Hi Danny. Yes that was the answer. So simple I didn’t think of it! Drivers are now working in our demo project. Many thanks…


(Danny Dulai) #7