Can’t play MQA with PC as endpoint

My Roon Core and endpoint is a Microsoft Surface Pro i5. It’s connected to a Denon receiver via HDMI. The audio device in Roon shows up as Intel WASAPI. It defaulted to no MQA. I manually changed this to Decode and Render. I’m still not getting the MQA version of tracks to play.

Any advice?

Is the Denon receiver an MQA Decoder or renderer ? That menu is used to disable MQA software decoding and/or preserve rendering information if the end device has MQA capabilities. If your Denon receiver is not MQA capable then leave it on “No MQA Support”.

MQA versions can be found on Tidal under the Masters tab, otherwise you have to buy or download MQA albums.

Receiver is a Denon AVR-X3400H. Not sure if it supports MQA. How would I know?

The tracks I am trying to play in Tidal definitely show the MQA symbol.

Thanks for any advice!

You have to set Roon to see your Denon as no MQA capability. It will then do the first unfold. Your receiver is not MQA verified so it will treat the unfolded signal as normal, i.e 88k or 96k.

How do I do this?


Go to device setup of your playback device. It is in there. It determines how Roon sees your kit and will then compensate. If your kit can’t do MQA then Roon does what it can. Top left, drop down, settings, audio, cogs next to zone name.

Or right click/long press the Zone icon and choose Device Setup.

The MQA Capabilitiies menu should be set to what your Device can do. Choose “No MQA Support”. Roon will then act as a software Decoder for MQA files.