Can you turn Crossfade off entirely?

I have disabled cross feed in DSP settings and for that matter I have disabled DSP. The issue I am having is that when I play a tune and look at the chain of the signal I see the signal being up-sampled so crossfade can be applied and then it is down-sampled to play.

I am using Euphony OS running core and endpoint with an iPad running controller. The setup is headless. I am streaming Tidal so I don’t know if that may have something to do with it.

I looked at all the crossfade articles on the support site and see that it will be good to shut it off. Some of the examples I see appear to be from older versions of Roon because the settings are no longer in the same location. I am using the latest version of Roon. Is there another spot I need to turn off crossfade?

Thanks,

Rich

It’s in Zone Settings (click on volume icon far right in the black play bar when your zone is active and click the cog wheel in the popup). Set Crossfade Time to 0 seconds:

Rene,

Thanks so much for your help. I figured the settings were the settings and did not expect all those settings to pop up when clicking on volume. It worked and sounds much more detailed now.

Rich

1 Like

Just to clear things up:

Crossfade = The ”mixing” by fading out the ending song and simultaneously fading in the upcoming one.

Crossfeed = The mixing of a small amount of right channel information into the left channel (and vice versa) with a small delay. This simulates the effect of listening to two speakers in front of you and is intended for headphone listening. (where naturally audio from the left speaker does not reach your right ear, and not the other way either)

Roon does settings for the first one in Zone settings and the latter one in DSP settings.

Sorry for being a ”messerschmidt” if this is already obvious!

2 Likes

Mikael,

Thanks for the clarity! I actually had to correct my initial post because I typed crossfeed instead of crossfade, only I was not aware it was actually a setting.

Rich

1 Like