Cannot connect top ATV

Roon Core Machine

UNraid with roon docker, 64gigs ram, zeon

Networking Gear & Setup Details

Unifi throughout

Connected Audio Devices

Apple TV

Number of Tracks in Library

50k tracks

Description of Issue

I cannot connect to the apple tv. When I try and add it in audio devices the code comes up on the ATV, I enter it in roon and click ok. The code remains on the ATV. Eventually it goes away when I try and play a track an new code appears on the ATV.

In air play I have tried with password on and with password off, with everyone can connect, and with only on this network connect.

Nothing I do allows a connection, and I really want one!

Is there anything else to try?

I don’t think Roon will work when using passcodes. You can try changing it to passwords or give unlimited access to anyone on the network. What doe your AirPlay settings look like on the AppleTV?

I have tried every combination of the settings. The problem is when I enter the passcode in Roon it’s not being relayed to the atv.

Need to change it to use password instead.

Please see this thread as it may help.

Thanks all it sorted now. On requires password the atv was still offering the 4 number code entry. I factory reset the atv and now I was able to enter a password, just some strange bug out.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.