Cannot fix tags on tracks incorrectly tagged as "live"

Going to the individual tracks to edit and manually switching it to “no” doesn’t do anything.

There is a tiny bug in there. Try the following to work around it:

  • on the „Live“ setting select the Edit option but set the „Live“ indicator to „Yes“ first, then Save.
  • then go back to those tracks and now set the „Live“ indicator to „No“. Save.

Now those tracks should show up correctly as not being Live.

1 Like