Cannot see library on Roonserver [Solved]


I just installed roonserver on a new server (running windows server 2012). It shows in the taskbar as started.

I then installed roon app on a pc that is on the same network. I started the app and selected to use the app as a remote. The screen then switches to search for the library but does not find the new server (is this because there isn’t a library there yet ?).

I tried entering a host name and IP address but the app still does not find the roonserver.

I can ping the server no problem either by host name or ip address.

I tried the app on another pc on the network, same results so I’m suspecting an issue on the windows server end.

Any advice welcome.


Hi Paul,
Here is a list of common connection issues. Have a check through those items and if nothing on the list solves the problem then we’ll notify some devs to investigate further.

Thanks for the pointer. I got through that stage by setting a new rule on the firewall on the server for the ports in linked post.

I then added windows essentials and the media pack to the server and I have sound !

Thanks for the help. I’d been running roon on a laptop to test no now looking forward to testing out an expanding system now the server is up and running.


1 Like