Can't access Ropieee UI

Greetings @spockfish.

After 02/25 Ropieee XL update on my RPi 4, I can’t access the Ropieee UI.

I’ve tried Luna.local, Ropieee.local, ropieeescreen.local, and the device’s IP address.

I’ve rebooted the RPi, twice.

I guess I shouldn’t complain as it plays OK, but still…



Yeah, a re-flash would work, but I am loathe to go to that trouble.

I will if I ever need to once again access the UI.

Or maybe it will fix alone with the next update.

1 Like

Can you ssh into it? From a Linux or macOS terminal (I don’t do Windows):

ssh root@xxx.yyy.zzz.www

where xxx.yyy.zzz.www should be replaced by the actual IP address of your Pi.
Default password is root. If you can, maybe your browser security settings are getting in the way.

Yeah, I got into Ropieee using ssh from a macOS terminal, but of course no UI.

Safari (and FireFox under WIN10) says it can’t connect to the server when I enter the IP address.

Don’t know what’s wrong; I can see the address in my router software.

Ropieee XL was OK before the last update.

Thanks for the try. :slightly_smiling_face:

I have a Pi 4B with Pi2AES, latest RopieeeXL 2.450. I access it via Chrome on macOS. I noticed that the Ropieee Web interface sets a cookie, maybe you can clear it to see if anything changes.

Hmm, I have a FireFox add-in that deletes my cookies after I leave a site.

That might explain WIN10, but today is the first day I tried to get to Ropieee from macOS. ( I never use my Mini.)

Dunno, you might be on to something. I’ll have to check some things out.

Just a follow up.

Didn’t work. :confounded:

Guess I’ll let this dog sleep.

yeah. It’s either a reflash or sit this one out until the next update and see if it will recover.

1 Like