Can't access the ROCK GUI

I have my Roon server on a NUC running ROCK and somewhere along the way it has stopped allowing me to access the main admin page from a browser using the IP address.

The server is up and running as I can play everything from the clients fine and if I go to file:// I can see all the folders and files in a browser, but going direct to the top level ( gives me an error (This site cannot be reached).

Nothing has changed in the network set up and other than the regular updates nothing has changed on the NUC.

As the machine is sitting headless in a cupboard, any ideas?

To be clear, both or http://rock.local are unreachable?

Yes, that is correct. refused to connect.
rock.local refused to connect.

file://rock.local/data/ does show the directories and files:

If you go to Settings / Setup / Find RoonOS what IP does it return for your ROCK PC?

It doesn’t show the IP just sits on Searching:

In Settings/About it shows the ROCK:

What is the PC you are running Roon on, looks like Windows? Turn off the PC Firewall as a test and see if you can then connect? Sometimes Firewall settings can get messed up and have to be re-done.

I have tried accessing via a number of different machines (windows, android, chromebook) on the network on different browsers and turned off the firewall on the windows m/c - all have the same refuse to connect message.

I may have to crawl into the cupboard under the stairs and get the machine out and plug into a monitor to see if there are any errors showing on a boot.

Although as it seems to work just fine by all Roon endpoints and clients I don’t need to see the ROCK, it is me being puzzled as to why I can’t…

When I dug the NUC out and plugged into a monitor and keyboard it booted ok, but still the ROCK is not found via the Settings/setup/find OS or direct IP address.

Therefore I typed reinstall and hit enter.

A couple of minutes later it rebooted and all was fixed!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.