Can't disable MQA in Roon

I want to reduce the load on my Roon core computer.
I can not disable MQA completely.
I have the HIFI subscription, but computer still uses power to check the MQA.

I have set quality to HIFI in Tidal service settings.

Is there a solution I have overlooked?

Why? What do you hope to achieve by reduced load?

I assume the “load” you’re seeing is related to the bit-depth conversion and not so much related to MQA. This is required because your Sonos gear only supports 16/44.1. Have you thought about a more capable endpoint?

I also use a Bluesound Node2i, and there’s an option to deactivate MQA under settings for the device.
And I was looking for a similar option for the Sonos gear.

I sometimes experience that tracks playing from Tidal, skips the last couple of seconds, and would try to “take the load of” Tidal, since I don’t have the same problem with Qobuz.

Go to Settings > Services and you should be able to set streaming quality to 16 bit 44.1 kHz.

In Device settings, set MQA capabilities to “No MQA support” and in the Advanced settings set Enable MQA core decoder to “No”.

1 Like

At 70x your core isn’t running out of cycles. You’ve got plenty of headroom. Dropouts like you describe are network issues. I’d focus on fixing that.

In Roon you can adjust MQA capabilities per endpoint:

You can also completely disable the MQA Core Decoder under Device → Advanced

1 Like

These devices are RoonReady, so there are no settings for MQA capabilities because Roon already knows these. However, you can still turn off the core decoder as mentioned earlier.

I’ve never noticed any impact from the first unfold, even when using a very low-powered Roon core. MQA will have no impact on the bridge.

1 Like