Can't make DSD files work with Roon


I was trying to set up Roon to play my DSD files over usb from my PC to DAC Advance Acoustic DX1.
My usb drivers are up to date and my DAC is supporting DSD files but I can’t make it work with Roon. I’m using foobar to play DSD files and there is no problem at all, while Roon is playing them as a PCM signal of 24/192. I find roon to be better in terms of sound quality when it comes to Tidal or Flac files, so I would be really glad to play DSD files with it. When I’m going to settings I can only see “System default” in output options, and even tho my system default is my DAC, I can not change any options in Roon to make it play DSD.

If you have any expierience with this kind of problems let me know.

Best regards

Filip B

Can you please share images from Settings > Audio and also Zone Settings > Device Setup (click speaker and then gears.) Make sure the DX1 is connected and powered on.

Also, what OS are you running and what input is used on the DX1?

Yes sure, I’m on Windows 10 with latest updates, via USB cable to my DAC. Every other device for music playback is working fine with DSD, just not Roon.

Seems like Roon can not see my DAC as a device, but instead it’s using system default (and my DAC is a system default)

System default probably means the sound is going through the Windows sound software, which may be limited.

You need to enable your DAC directly in Roon.

In the top left menu, Settings, Audio, you should see the DAC listed, click Enable.

I have to admit, I’ve spent few days fighting with this and I did not know there is more settings available. Now it’s working, I have to leave to work now but so far I can see DSD files are working, I will perform more tests when I’m back. Thank you for help, if there will be no problem with DSD now I will gladly buy Roon membership :slight_smile:

Have a great day

As @AndersVinberg says, Roon is playing through your Windows system devices not directly to the DAC. Can you post Settings > Audio like this:

I’ve connected my Chord 2Qute USB to show where your DAC should show. It’ll need to be enabled.

Great news … missed this before previous reply.

Hi Martin and Anders!
I’m also experiencing problems with DSD files - which worked fine previously listening to them via HQ Player on another computer. Might there be something wrong with my Chord Hugo 2 setup in Roon?
This is what it looks like:

Would very much appreciate your help!
Best wishes,
Bosse Lindquist