Changed ISP carrier to Bell Canada - Roon no longer accessible [Solved]

Roon Core Machine

Roon server 2.0 build 1128
Using the Small Green Computer - Sonore Optical set up

Connected Audio Devices

RME DAC - Cambridge AMP and Pre - B&W 700 series

Number of Tracks in Library

250,000 tracks

I switched from Rogers cable to Bell (fiber) direct to the modem here in Canada. My networking is the same. In fact nothing has changed except the fact that Roon never gets past the “Find my ROON core” page when trying to load.

On my main PC I can see/access the i5 Sonic Transporter where the songs are loaded on the Network. But Roon simply will not load…

Appreciate any ideas. It’s been a few days without music and it’s not easy.


A few questions…

  • did Roon 2.0 work before you changed your ISP?
  • have you restarted all your devices? Router, modem, remotes, SonicTransporter?
  • did you restart Roon Server? You can do this via this screen of your SonicTransporter:

If nothing works, you might need to delete the Roon Server app from your SonicTransporter and then install it again and restore your backup. I assume you do have a recent backup…

yes, Roon worked fine with the Cable service. In theory, it should work even better now as the speeds have been doubled.

Have, restarted, rebooted all network devices including router and Roon server.

Your own router after the cable modem and now fiber modem? Was Rogers hardware in bridge mode and now Bell’s isn’t?

The Rogers modem was hooked up to the same network switch as the new Bell modem…

thanks for checking in Jeff.

Is your control device on WiFi and have you connected this to the new SSID?

If you have swapped modems then your networks changed if it’s the router as well. lit may be using a different ip range than the old one. On the remote you should be able to choose connect to a new core try that and see if it then shows up. Or perhaps your Wi-Fi and wired are on two different networks now on the new device it can happen? Best check you Wi-Fi is giving out same ip ranges as the wired network.

Hi Henry… I have various control devices… the one that talks to the mainDAC is the one that is giving me grief. Crystal Gypsy has given me the idea that my WIFI and my wired are on different IP’s… I will investigate that and see where that takes me…

Not a new SSD. Same ole 8T!


You are likely on to something… I have tried typing in the ip in Roon on my main PC… but so far no luck…

Maybe I call the provider with this question and waste a few hours of my life trying to get through…

thanks for this though because in fact the WIFI IPAD does connect…

Did you ever set the Sonic Transporter with a fixed ip address on the device? This would also cause a problem if so.

Hi to all that contributed to the fix.

I contacted the carrier (Bell) . Even though I had unplugged/restarted the modem… it appears they’re REMOTE restart of the modem was all it took. I don’t profess to understand the difference but that is what it is. SO it works and thanks to the helpers…

the first music in 4 days is - Bonny Light Horseman. Life is Good again.



Good choice of first play.

Hi @Michael_Giunta,

Out of curiosity, and only share if you’re comfortable, but was this the Bell Home Hub (1000 - 3000) series modem that required remote restart?

Confirmation may be useful to other users who are stuck after recently switching to Bell Canada. Thank you in advance!

Hi Connor,

In fact it is the Bell Fibe hub(3000)Very frustrating…since the rest of the transition from cable to finer was super easy.

1 Like

Thanks for clarifying @Michael_Giunta.

Relieved to hear you’re up and running now. We’ll be standing by in case you have any other issues; please report them in a new thread for the fastest response :+1:

thanks Connor. Appreciated.

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.