Changing volume with Roon stops music playing

@support Today I updated to server version 1.3 269 (mac) and iOS version 1.3 264; since then changing the volume (playing to a bluesound power node 2) stops the currently playing music, and doesn’t adjust the volume.

I can reproduce this problem every time:
1, playing a song
2, adjust volume inside the Roon iOS app
3, Music stops playing


Changing the volume using the slider on the Roon server does the same thing. Also changing the volume via blusound (IR remote) does the same thing too.

Update 20/10/17:

I tried the Pulse Mini’s that I have, and they didn’t display the issue I described above; so I just turned off and on the powernode 2 and the problem went away. So, it’s solved.

Could it be that the powernode 2 was out of sync somehow for the problem to manifest in the first place, and that is why turning off and on fixed this issue? I must say that we have owned bluesound devices for a year or more and this problem has never occurred before. If it happens again, I’ll let you know.