Chromecast does not automatically appear as a display

Hello, I have a roon nucleus, I also have a chromecast but when I open the roon configuration no chromecast device appears as screen options. The only thing I can do is transmit through the device’s website by pasting the link indicated. Then, how do I make the chromecast appear automatically? They are on the same network, but it doesn’t detect it.

My Toshiba TV which runs on Android works correctly with Roon. It even finds it when it is in standby mode. I have no clue why yours doesn’t work.

If your nucleus is wired and the chromecast is wifi, then check to make sure they are actually on the same network. Sometimes a network setup will put all the wifi devices on a different network and not be able to see or be seen by Roon. Roon requires everything to be on the same network.

1 Like

Is the display actually enabled under Settings > Displays?

1 Like