Community Photo Upload Error

For the last few days I have been getting the following error when trying to upload photos:-

“/var/www/discourse/lib/discourse.rb:138:in `exec’:”

It started a couple of weeks ago with occasional errors on different threads but now I get the same message every time….HELP…:pray:t4:

Thanks for your help…

EDIT; Same situation from iPad/iPhone

Same here………

1 Like

What size are your photos?

.jpg or .png?

1 photo at a time or multiple?

This is a 50MP, 14MB sized photo.

Edit: hmm, thought it would timeout on me during the upload/conversion. So not a timeout issue, maybe.

Is your experience on the forum sluggish?

1 Like

Tried jpg/png & different sizes. I’ll try cropping and see if that helps.
I’ve tried resetting all network settings in case of some corrupted configuration but the error still suggests a space issue, possibly with my account/user…

The file appears to load to 100% then fails with that error from discourse…

Cropped a file and it loaded very slowly….size <2MB….it’s weird…:thinking:
1 at a time or multiple, same thing…

1 Like

reassuring that it’s not just me, sounds like the discourse server space is running out (having done a very small amount of research)….

1 Like

Same here, started today on iPhone. Never happened before.

I have noticed the odd failure even uploading a screenshot. It starts and just sits there spinning but doesn’t come back with an error.
It happened a few times over the weekend and If I start again it almost always works the second time

That’s exactly how the problem started for me but got progressively worse. Posting images has become a right PITA…