Configuring per-endpoint upper limits on bit-depth and sample rate

Hi. I’ve installed ropieee as an upgrade from an OSMC (airplay) endpoint. The USB coax audio interface I have on that device can do up to 24/96 but the old meridian device I have it connected to (a 568) can only do up to 24/48 I think… Is there a way to tell Roon this so that streams at 96 get transcoded down but anything lower than that gets passed through unchanged? Basically, I want to be able to get the maximum performance from my existing kit, but given it doesnt go all the way to MQA, how do I tell Roon when to start frequency or bit-length dividing? This might be a ropieee specific question, but I can’t find a general way of doing it in Roon so I think not?

Yes, in Roon, edit the device settings for the zone, click advanced, and it should give you options to set the max sample rate, etc.

Right you are. That’s where I’d assumed those settings were, and I was sure I’d looked. But looked agin and indeed they were there, thanks.