Connect Roon ARC with 4G

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Can’t use ARC.

Please fill in the information in the form(s) below so that Support can help.



Who is your internet service provider?

Please list the make and model of your modem and router?

Do you have any additional network hardware, like additional routers or managed switches?

Does your network have any VPNs, mesh network, proxy servers, or enterprise-grade security?

What is the error message shown on the Settings > Roon ARC screen?

Can’t connect ARC when mobile. Ok with WiFi.
I have a BT Hub 6 router with UPnP enabled.

Please open Roon Remote, not ARC, and go to Settings > Roon ARC, and provide either a screenshot or paste the text contained inside the braces: {…}. Thanks.

Please can you help

Regards Peter

It’s just a thought, but I believe that BT Hubs may have IPv6 addressing turned on by default.

Can you turn this off in your router, reboot your ROCK/NUC and see if that helps?

Your BT Hub may have configuration pages similar to this - and you need to change the “Stateless” entry to “Off”:

1 Like

Hi @Peter_Hayes,

Have you been able to connect since you last posted?

If the BT Hub modem/router is your only router, then it’s I suggest trying the step @Geoff_Coupe suggested above, and verifying that IPv6 is disabled.

If you have a second router in your setup, please include the make and model, as it may cause errors similar to the diagnostic message you posted above.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.