Connecting Cabasse Pearl to Roon

Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM)

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”

Description of Issue

The Cabasse Pearl is shown as active device, I can tap on play - but nothing happens…
I’m using Android.
Any idea how to fix it?

Post in the support category and fill in the requested information.

Hey @Walter_Dreher,

It’s great to see you on the community again! As @ged_hickman1 mentioned, we’ll need more information on your complete setup in order to better assist you.

Please edit your original post to include specific details about your core, network, and connected audio devices. This information is essential for the support team to have to better help find you a solution!

We’ll be monitoring this thread for your reply :+1:

Hi Benjamin,
Below the information you requested:

Roon Core Machine


Network setup

WLAN access over FRitz3000 repeater and Fritzbox 7580, WLAN datarate about 200Mbps with stable performance using 1Gbit/s LAN connection to repeater, 10Gbit/s to desktop computer for maintenance and direct data transfer. Gigabit Netgear switch 24ports for Ethernet distribution. No issues with streaming to several devices for audio and for video (up to 4k).

Audio devices

Pioneer AV-unit LX901, Pioneer Streamer N-70, Marantz streamer
All working (on Airplay or Chromecast) without issues.

Tracks in library

18,000 tracks in 1215 albums, active Qobuz account.

Description Of Issue

Related to the Cabasse pearl: Connected via Ethernet 1Gbps cable to the fritzbox-switch (Gbit as well).

Normally, if I try to start playback via Roon, even units in standby will switch on automatically and starting playback - with the Pearl, it will be indicated in the Roon app, that the pearl seems to be ready (green button as well), but units won’t even start from standby. Even if the Pearls are working (with the Cabasse app), no playback starts by using Roon (even if I remove connection to the Cabasse app - Roon connection just not being recognized, Pearls will shut down after some minutes).

So it seems, that simply the communication Roon-Pearl does not work (and independent, which of the two pearls I activate in Roon - the “master”, or the “slave” unit - no change…).

Hope that helps. If you need anything else, please let me know…


Hey @Walter_Dreher,

Thanks for the update. As a test, are you able to play the endpoints separately, not as a pair or paired together in a zone?

Are you able to try connecting the endpoints directly to your core, bypassing your fritzbox-switch?

Also, I would triple-check to see if there are any firmware updates needed for the endpoints, as well as any external volume control on the Cabasse pearls that may be muted.

Here is a helpful article on setting up Cabasse with Roon as well.

Hi Ben,

Thanks for the link - but this guide ist for iOS only (that’s the reason, why I put “no iOS” in the headline… I am running everything on Android apps…

To your questions:

Separation I did already, but no change at all, unfortunately. In this test-cycle I changed DHCP to fixed IP-addresses for both units as well, but no change either.

Direct connection won’t be possible, unfortunately. What I did: Using a Netgear switch instead with another connection to my server, but same result.

Early this year, there was a new SW-version for the pearl, supporting airplay. And afterwards, the pearl has been recognized by the roon SW as new devices. After several tests and different configuration (as explained above), roon SW seems to be happy with the audio device as such - but it’s not working, as said…

There is a volume control (Bluetooth) connected to the Pearl (and working…). But if it would be a mute issue, I would expect, that the progress bar on playing music should proceed and go forward - but simply nothing happens, clicking on play in the Roon SW. I would expect, that it’s more related to a fundamental issue, that the power-on function from standby isn’t working due to some communication issues - maybe…

Is there any chance to download the communication messages in the Roon-SW, to see what happens by clicking on play? What kind of answer by the pearls are missing, maybe?

Cabasse support told me already, that the Pearl has been certified, so this process has been passed successfully - so it should work… ???


Hey @Walter_Dreher,

My apologies there! The next step would be for us to enable diagnostics on your account and take a look at what might be going on.

If possible, are you able to send over a few timestamps of you getting your system started up, and then trying to connect the pearls? The date and time of when they don’t connect properly would be helpful for our time to easily pinpoint what might be going on.

Thanks Walter!

Hi Benjamin,

“enabling diagnostics”… on the Roon server, I guess? Or on the Roon-client on my tablet? How to do it? Happy to do so, if you tell me how to do it…

Roon will do the diagnostic all you have to do is reply here with the times you tried to connect so they can find the timestamp in the logs.
So time of system startup and time you tried to connect.
Do it a couple of times so they have more data.

1 Like

Hi Ged,
yesterday, 17.7., I did some tests - hope it helps…
16:40:00 - Roon start (app on Android tablet)
16:41:40 - Cabasse Pearl selected as player and play started (green light indicated, bar not moving, no playback… In the overview (when looking on the different players / zones, it’s indicating, that it plays, but it doesn’t…).
16:42:05 - Stop playing
16;42;30 . start again
16:43:00 - stopp
16:43:20 - Marantz device selected
16:43:45 - start playing on Marantz device - working w/o issues, device switched-on from standby and playing.
16:44:40 - Stopp (Marantz)
16:45:00 - Pearl selected as player again
16:45:15 - Play (nothing happened, Pearls are still in stand-by)
16:56:40 - Stopp playout on Pearls.
16:46:05 - Cabasse app started, so Pearls are active now
16:46:35 - playout on Pearls with Cabasse-app - working
16:47:30 - playout stopped on Cabasse-app
16:48:00 - Roon started again and playback on Cabasse-pearls started (now with already switched-on Pearls (no standby any more) - but no playback, no sound, no progress of the progress bar in the roon app)
16:49:00 - Playout stopped in Roon app
16:49:50 - Pearl in roon settings - audio de-activated
16:50:40 - Pearl in roon settings - audio activated again
16:51:10 - playback started again in Roon with Pearls (same as before, no sound…)
16:53:00 - Playback stopped on pearls.
16:55:00 - just checked, if Pioneer AV is working (same network) - playpack with Roon without issues (via chromecast).
16:56:15 - Pioneer selected via AirPlay (two separat players are active for the Pioneer AV, one with Chromecast, one with AirPlay) - working as well without issues…
----- end test session ----
IP of the pearl: (as selected and activated in Roon settings…).

I hope that helps for futher analytics …
For any questions, please let me know.

I’m just a user like you, I can’t understand logs. You will have to wait for roon @support to look.

Hi Ged,
… ah, thanks - thought you were from the support.
Anyhow, I will wait and see…

Read also Cabasse’s support document:

If you have an android smartphone, please note that an iOs device is only required for the setup, after the installation is completed you will be able to use your roon tested device freely.

Reads like the use of an iOS device is mandatory and AirPlay (with all its restrictions) is used for streaming. I don’t know how it is helpful for Android users to know “that an iOs device is only required for the setup”.

Cabasse’s other statements seem a little bit problematic to me too:

With Roon Tested, the audio streams are ideally matching the capabilities of the certified devices, making them compatible with Roon Ready devices, with the device icon appearing in the Roon app menus.

With regard to the limitation of AirPlay (max. 44.1 kHz, 16 bit resolution) “the capabilities of the certified devices” seem to be not very high (“the audio streams are ideally matching the capabilities”).

“making them compatible with Roon Ready devices, with the device icon appearing in the Roon app menus” – Roon Ready devices are using RAAT for streaming, support for streaming HiRes material too and allow for grouping with other RAAT zones – nothing one can do with the AirPlay support of the Pearls (but grouping with other AirPlay devices is possible). What the presence or not of a device icon has to do with compatibility (to Roon Ready devices) is left to the wise people from Cabasse. Fun fact: There is just the generic speaker icon to be seen in the linked document anyway.

1 Like

Hey @Walter_Dreher,

After chatting with our internal certification team, I can confirm that the Cabasse Pearls are not yet certified with roon, and therefore cannot connect via wifi or ethernet to stream until they are certified.

Until a device is certified roon ready, the only way to use it with Roon is via a direct connection to the Core or another Remote - or with Chromecast/Airplay.

To use Airplay, you will need an iOS device to set this up (as @BlackJack mentioned.)

While the pearls are in the process of being certified, due to the intricacies of the process, I’m unable to comment on a timeline for certification.

Please let me know if you have any questions :pray:


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.