Constant failure to play using Tidal Service or log into Roonlabs

Core Machine (QNAPTS-253A system/System info/Roon build number)

Since the most recent update Roon is failing to work with a whole host of server errors.

Roon may work temporarily with Tidal but then stops and will not play tracks. The time bar at the bottom flashes but never plays.

At other times Roon logs me out of the Tidal service completely. If I try to log back in I get a whole host of server error messages such as:

Error: Server Error

## The server encountered a temporary error and could not complete your request.

Please try again in 30 seconds.

Sometimes I cannot even login to roonlabs.com and I get more server errors.

If i stop and start the roonserver on the NAS it may fix the problem for 30 mins or so

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Hello @Thomas_Palmer,

Are you using the latest version of QNAP? There have been some changes that might help with this, but it is still going through the QNAP App Store cycle, you can install a manual copy in the meantime though, see:


+

Hello yes I think so, it says version 4.4.2.130

I cant even log into the Roon remote app on my iPad anymore.

I have attached an image of the message I now get

Hi @Thomas_Palmer,

That is for QNAP system version, but the Roon app can still be out of date.

You can safely click on Unauthorize and re-authorize the Core if needed. That message is just saying you can only have one “active” Core at a time.

Here is what I would do:

  1. Click on Unauthorize
  2. Re-authroize the Core
  3. Create a Backup of your Roon database
  4. Install the QNAP Roon update using the instructions listed here:
1 Like

Thanks, its up and running again. I’ll monitor it over the next 24 hours to see if these issues or similar reoccur.

1 Like

Ok it seems to have fixed that problem but caused another:
when i click on an artist name, album, overview or whatever else i get the wobbly jellyfish appear, sometimes for over a minute.

Any ideas?

Hi @Thomas_Palmer,

Can you please reproduce the issue, note the exact local time + date of the failure and send me a copy of your Roon QNAP logs by using these instructions?