Core recognition

Roon core is on my Nucleus+. On changing to audiophile switch many IPs were changed. I ended up manually putting in Nucleus’s new IP in my Ipad and everything worked fine for a few hours but now whenever I go to roon on either my ipad or iphone they cant find Roon core. Manually reinserting the current ip has no effect. and the devices keep searching.

Sounds like the lease might have run out on your IP and a new one was assigned.

To check the current IP of your Core, use your router’s software or the Fing app for iOS.

I looked up the new IP which is ( IT WAS 198.SOMETHING) and inserted it. It worked fine for a few hours but now I can get no connection.

Hi Paul,

With Roon on the iPad searching for the Core, can you post a screenshot of what you’re seeing?

Cheers, Greg

Easier to describe. I see the Roon symbol with words “looking for your roon core” under it

After hours the Iphone just now connected but the Ipad still won’t

Hmm, your network and router are probably on 192.168.0.xx or 192.168.1.xx. is not in that network. Don’t understand how your Core is found at all.

What network are they using?

This is troubling. A switch shouldn’t be changing IPs. Is it a managed switch?

Ipad and Nucleus are on same network. Iphone is on a different one. Yet the Iphone will connect and the Ipad which formerly would connect will not do so now - strange. The switch is a NuPrime Omnia SW-8 which to the best of my knowledge is not a managed switch.

Router IP is and Nucleue

Running Roon on two different subnets is like the lady that dates the attractive ‘bad boy’ and hopes she can change him. You are looking for disappointment…

1 Like

IOW - you need to have all the devices that you want to communicate with each other on the same subnet; usually where your router is…

Again, I am concerned that you beleive that your new switch changed IP addresses.
]That shouldn’t be the case and probably wasn’t.

The question is the Core’s new IP address -

I know how it happened, that your router software is using DHCP, but the question is why did it happen.

In any event, for the iPad that doesn’t connect, go to the iPad settings and scan for a new network.

Set the nucleus to manual IP @ and give him a proper restart .

Check if it’s / / in the network Sektion .

let the DHCP Server lend out from to .

That gives you space underneath for machines like the nucleus .

Thanks Guys, I got it fixed. I changed out the “Best Buy” ethernet cables going to the Nucleus and going to my DAC with some good ones from Blue Jeans. Whatever it was that took care of it . My Ipad now connects to Roon in a flash>…


All’s well that ends well, I guess. :smirk:

Have fun.