Create RoonServer share on USB HDD? [Solved]


Awaiting my SSD i tried to install the Synology package and use a Usb HDD to create a RoonServer share. DSM won’t let me use the USB drive though. Only my Volume 1 is displayed in the dropdownbox
Ive formatted Ext4 in DSM and granted read/write rights to the dedicated user Roon and admin.

Any suggestions please,
thanks Marius

Hi Marius,
your USB-Share won’t show up as a volume. It should be already listed in the shared folder settings as most likely “usbshare1”, Edit this entry and rename it to “RoonServer”.

Thanks that worked.
Now whats next, Roon won’t find the NAS server. Can i have several libraries, or should i disable the library served from my Macbook ?

Theres a not-responding warning in the log:


You need to quit the previous Roon Server, especially if you have copied your library to your new device.
Otherwise they will have the same library ID and will not be seen as separate libraries.

thanks Christophe,
I have and after some effort to enter the correct path, RoonServer is now indexing some files. Ive disabled my Tidal account for now, because that is to abundantly present, and pushes my own library out of sight…

cool, but overwhelming.