Crossfade and Volume Leveling in Roon 1.2

  1. How does the Volume Leveling working in Roon 1.2 against before?
  2. How does the Crossfade working in Roon 1.2 because It’s the same as before! It doesn’t matter what second/seconds I set it on! It doesn’t making any Crossfade!
  3. It takes a while before Roon 1.2 finding the audio zone, before it just was there!
  4. It also takes a while before my iPad or iPhone connect to my Roon on the computer, before it just took some seconds!

Except this the Roon 1.2 is absolutely amazing :relaxed:

Nr 1. Don’t I know, but it appears that it has been better.
Nr 2. Does work they’re well, against Roon 1.0.
But I still have the problem with my iPad and iPhone remote, but I’m sure that you fixing it, so it’s only to be patient :slight_smile:

Sorry for reviving,

Was wondering if the volume levelling is a feature that Roon Labs has kept in Roon Essentials -or whether for this stripped down version it is not available.


Hi, no problem!
The volume leveling do you find, when you click on the zone/source that your using!
When the window Zones open, just click on the zone/source that your usings 3 points (on the right side of the window)!
Choose Zone Settings a new window opens, here you can choose Crossfade Time, Volume Leveling Off, Auto, Track, Album!
I hope that this helps you!

1 Like

It does Anders thanks!

So you find that it works actually very well. If I put say, 30,000 different tracks from different albums in a hard drive, surely it needs to match it and usually results are very unconvincing.


Hi Fernando,
Sounds great :relaxed:
I have tried it on some songs and works great!
But I often use it on playlists to get the same volume on each track, and on tracks with huge different in some of my playlists it works great!
If you click on the star/signal Path: Enhanced, so can you see how Roon works and calculate your different tracks on top, processing speed! While the song are playing!

1 Like