Database issue on Mac M1

Same issue here. MacMini M1, roon core tried to update yesterday but it’s never come back online. I’m trying to find a thread with tips to try. I’ve already deleted the application and reinstalled it.

I’ve also now attempted the “restore from backup process” outlined and while it seemed to initially be working I’m back to the big blank screen with the Roon logo pulsing.

What should I do to get it back online?

I’ve gone through my December and November backups, same thing. It says restore successful, press to restart and after restarting it just hangs

Hi @James_Galligan ,

Can you please use these instructions to access your Roon logs and upload them here for review?

Please let us know after logs have been uploaded, thanks!

I have to step away into a meeting, I’ll upload them when I’m out and let your know

1 Like

Just a datapoint…I updated my mmm1 running bigsur latest with b880 and no issues to report…database is fine and it’s a big one at 300k tracks and at least a dozen endpoints.

1 Like

Logs have been submitted

Hey @James_Galligan,

Thanks a lot! I wanted to confirm that we got the logs :relieved:

1 Like

Hi @James_Galligan ,

Today we released a new build of Roon which may help with restoring your database. Can you please give this new build a try and let us know if it helps? Thanks!

That worked. Everything is just like it was before.

1 Like

Also - thank you. I know it’s been a rough couple of days.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.