Digital Out on A1 when using as Roon endpoint

(Martin Kelly) #1

Hi Peter (at least I presume it’s going to be you who answers my question!?) :grinning:
As you know, I have an A1. Digital out works absolutely fine when using the Lumin app, to my Chord Hugo TT for when I want listen to my headphones. Obviously ‘Digital Out’ remains Set to ‘On’ within the settings section of the Lumin app.
However, when I’m using Roon, and streaming FLAC files from NAS/Qobuz/Tidal, there is no digital signal being passed from the A1 fo the Hugo, and I’m unable to use the Hugo to listen via headphones.
I appreciate that the ‘Digital Out’ is automatically set to off when streaming MQA from Tidal, but I wondered if it was possible to enable the digital stream when listening to other formats via Roon.
Many thanks and best wishes,
Martin

(Peter Lie) #2

For non-MQA PCM music, it is sent to both analog and digital outputs. If no output even in this case, please disable Roon DSP Engine and retry.

For playing MQA music to BNC-SPDIF, you can set MQA to Digital mode such that MQA Core signal at 88.2/96kHz is sent to digital output. Analog output is muted this way.

For playing DSD music (or PCM upsampled to DSD) to BNC-SPDIF as DoP64, you can set DSD to DoP mode. Analog output is muted this way.

(Martin Kelly) #3

Hi Peter,
I’ve sorted it! I set Roon to upsample to DSD64, so the A1 has been receiving DSD rather than PCM/FLAC from the Nucleus. That would explain why there is no digital-out signal from the A1 as it wasn’t set to DoP.
Thanks anyway, and sorry for being so ‘clueless’ with this one.
Cheers,
Martin

(Peter Lie) #4

No need to be sorry. All the possible different settings for different setups can be quite confusing. That’s why I’m here.

2 Likes
#5

@wklie this is probably a stupid question, but I presume if Roon is doing the first unfold then, for sending to digital, it makes no difference if MQA is set to ‘Off’ or ‘Digital’? Thanks.

(Peter Lie) #6

Setting it to Digital may mute the analog output on some models when MQA is being played back.

1 Like
#7

Ah, ok, thanks for clarifying.