Display doesn't rotate


Yesterday I have received a RaspTouch DiGiOne.

I have installed the latest version of Ropieee with Etcher on a 8GB SD card.

Everything went well. Unfortunately, the display wont rotate. Even the change of settings from “Rotated” to “Default” and back hasn’t brought any result.

So everything I see is upside down.

Please help.


Just to be sure: you rebooted the device after changing the setting from Rotated to Default?

Yes, I have rebooted the system. Just tried it once again.

While installing the software, the display was correct. When the display driver got installed it turned upside down and can’t be changed

can you send me feedback? Go to the ‘advanced’ tab and hit the button.

Regards Harry

I can’t connect to http://ropieee any longer. As soon as I want to go to the page the display is showing program codes and turns black. The ropieee can’t be reached any longer.
I have flashed the latest software once again, but the failure remains.

I have managed to get to the Menü again. That’s my feedback 04debef17b771b56

Hi @Michael_Kulig,

Confirmed! Just tested it on my own device (as your log seems absolutely fine), but it also doesn’t work for me.

Gonna figure out immediately, so give me a sec.

Regards Harry

Same issue - brand new install. On first boot the display is rotated correctly, then it’s upside down and configuring it with the UI or bash -c “echo -e ‘\n#Rotate touch screen 180\nlcd_rotate=2’ >> /boot/config.txt” has no effect. Any ideas?

Can you send me feedback? You can find it ont he ‘advanced’ tab.

There is a setting in the RoPieee setup to flip the screen.


Having issue with 7” display rotation. It will not configure to default. Have sent feedback

Identifier 32fc40c9648a6fe3


Re-flashing fixed it.