Do not default to 100% volume icon for a zone

I am in the middle of getting Roon working on an HTPC I just got. I downloaded the Roon package (Core, Remote, Bridge components) and installed them. I started Roon, imported a backup of the Roon database from my old PC, switched my license from the old PC to new HTPC.

I see that the current zone in Roon on the HTPC is System Output (OK) and that the speaker icon is at 100%. This seems dangerous.

You may recall a problem I had a few days ago when I switched to software volume control of my Antipodes DS EDGE and got extremely loud sound. Thinking about that, I suspect that when I made the switch to software volume control, Roon picked up a volume setting from somewhere.

This apparent default of 100% on a new installation makes me suspect the problem of a few days ago originated somewhere in Roon. In any case, Roon should not be presenting a default of 100% in a new installation.

I am using Roon 1.3 on Win10 Pro x64.