Download ffmpeg for ROCK not possible

Core Machine (Operating system/System info/Roon build number)
i´m beginning:
Ordered a NUC8i7BEH2 over your link by Amazon.de, I would prepare the Installation.

Description Of Issue

The link to the WEB site for the missing codec in your guide is no longer available.
I don´t find the Right one in the net.
Have you please another Soure?
I think without CODEC “Roon” makes no sense and the Nuc goes back.

site-down

I’ve just checked the link from the Knowledge Base article here: https://kb.roonlabs.com/Roon_OS_Missing_Codecs#How_To_Add_Codecs_Step_By_Step and it seemed to work.

Just in case here’s a direct link https://www.johnvansickle.com/ffmpeg/

4 Likes

Thank you very much, worked immediately. Get all parts for my NUC until frieday and will then install at the weekend.

Incredible, this was the fastest support response I’ve personally received. This is Worldclass-Service.

Greetings from Austria

2 Likes

Hi Albert,

Glad to see the link is working for you. I just wanted to clarify a couple of things.

Firstly, neither u_gee nor I are Roon staff members. We are users like you. The Roon Community is often able to assist each other without requiring involvement by Roon Support and that has been the case here. Roon deserves cudos for establishing a vibrant and helpful Community Forum and @ndrscr for providing prompt helpful assistance.

Sometimes issues arise that are beyond the capabilities of the Community and Roon Support staff are available online to assist in such cases. Any Roon user can open a thread in the Support category of the Forum where the Support staff will investigate and resolve such matters. Support staff also keep an eye on threads outside the Support category but some matters, such as the current issue, can often be resolved swiftly by the Community, as has been the case here.

It is annoying for ROCK users to have to separately download the ffmpeg file, but unfortunately it is unavoidable. The public licence for use of the file is restricted to non-commercial use, accordingly Roon users can download it under such licence, but Roon itself cannot make it available to users under such licence.

The links above to ffmpeg do not appear to work at the moment. Are there any alternative locations to download this file? Any help would be welcome!

https://www.johnvansickle.com/ffmpeg/ works fine for me. What issue do see / do you get some kind of an error?

1 Like

Now it works fine for me too. I’m not sure what the problem was. Thanks!

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.