Dropouts: Roon/HQ Player + Lynx Hilo with LT-Dante


I have beem enjoying Roon with HQ Player for a while:
up to a couple of weeks before with a Mac Book Pro (10.12.; late 2010) - HQ Player (with Room correction filters (Acourate) - upsampled to 192 Khz using Polysinc) - NAA - mRendu - Lynx Hilo - setup. (a Synology NAS is directly attached to my router next door, I am either listening to the music files of the NAS or to Tidal).
No issues at all.
I have a WLAN bridge very close to my Mac (about 10 cm), the router is next door.
Lynx is now offering an upgrade with an Audinate Dante card (LT-Dante).
I installed that and I experienced quite an impressive improvement with Dante (even in comparison with mRendu and a Re-Clocker/USB-Isolation-Device behind that (AFI-USB made by Artistic Fidelity).
I have no problems at all when I load tracks from my NAS (via WLAN) directly into the HQ Player, even with low latencies (Dante Virtual Sound Card) of 4-6 ms.
But when I use Roon I have lots of dropouts.
I can see the latencies with Audinate Dante Controller “life” (no changes), I made a life monitoring of my WLAN connection to my Mac Book Pro (constantly excellent connection). I chose higher latencies of the Dante Virtual Card (10 ms) - no changes (lots of dropouts).
So do you have an idea why I have those dropouts?

best wishes and thanks in advance,


sorry - WLAN means “WIFI”

Have you tried playing with the buffer size in the roon device setup?

You could also try Roon based upsampling, see if that works better.

Hi “rovinggecko”,
thank you for your advice - I could not find any possibility to change buffer size in Roon.
I would prefer to use HQ Player.
This is the reason why I chose Roon - the “liaison” between Tidal and HQ Player.
If I can`t get rid of the dropouts I willl have to dismiss Roon labs.
I do have an alternative (Tidal + DIRAC + Dante).

tried with Roon DSP (upsampling and room correction filters) - no dropouts.
Does this mean that my Mac Book Pro has to little “horse power”?
Should be grateful for an advice.

Thanks in advance,


You’re right, buffer size settings is not available for HQPlayer configuration, sorry.

What does your cpu usage do? HQ Player can be pretty intensive. Not sure what your new dante card does to the mix, but could be that adding it all up no longer fits. In which case you could also try to switch your hqplayer filter to a -2s variant which is less cpu intensive.

If that doesn;t help you can consider posting in the support forum so one of the Roon support staff will pick up your q.

thanks a lot for your advices - I fear I would need a newer Mac Book - I have followed your advice and “moved” to the support department,