DSD will not play over 64

Previously I had my max dsd output set at 256. My SMC I5 doesnt handle 512 very well but I dont hear difference above 128 or 256 anyway. In the past it would play with no problem. Now, when Dsd enabled music is played, it always shows 64. Is there another setting I have in place that is limiting this or is this something that came about with the new version?

Post a signal path screenshot.

Roon mobile device > Small Green Computer sonictransporter > opticalRendu > Musical Paradise DAC thru USB.

You are playing PCM music in FLAC format, not DSD music.

To tune the DSD upsampling, you may go into Roon DSP engine settings accessible from a tablet or a computer.

Thank you, Peter. I see what I did wrong now. I appreciate the help.
All the best to you.

I still dont see where I can change from FLAC to PCM so I can upsample with DSD.

During my Roon trial period I was upsampling PCM and was able to convert to DSD. As soon as the trial period was up and I paid the yearly fee all TIDAL streams come to me as FLAC. I dont see where I can change the source material so now I am basically listening to CD quality music. Can someone tell me how to change this? I dont see how to get there. Thanks in advance.

Tidal sending you FLAC is normal. If Roon gets anything else it would be abnormal.

It is also normal for Tidal to provide you CD quality. Above that there is Tidal Masters (MQA), available for some albums. You need to set the Tidal quality to Master in Roon.

Tidal never delivers DSD.

You need to experiment with the DSP engine settings in Roon for upsampling to DSD, via a tablet or computer, not a phone.

Thanks again Peter for taking the time to help out.