Endpoint visibility - shows in settings

I have an endpoint that shows in Roon?Settings>Audio and is configurable there.

However, it is NOT visible in ‘Select Audio Zone’ in Roon.

The device is visible in settings, even in a device that won’t allow it to be selected.

Hi Graham,

Can you post a screen shot of both, like below, so that others might be able to help you better?


select audio

You will notice that the System Output is not available on the selection menu because I have not enalbed and given it a name under Settings → Audio.


Great Room is the problem.


Sounds as if this is a private zone. Please check and change if needed:

That was it, thanks!

I have no idea how that got set.

Your help is much appreciated.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.