Error checking for update

Looking through the threads it appears that this error pops up every few months. Getting message that there is an update waiting for Rock. When I tell it to update I get “There was an error checking for an update.” Currently running 1.7 build 610 stable.

Same problem here.

Still not working and no comment from Roon on a fix.

you are on a weird beta branch… we are working on a fix to get you back over to stable builds.

nothing will change, since the beta you are on is the same as the latest stable.

give us a bit to fix this.

Thanks Danny. I think that you guys issued a beta to fix a problem that we had back in June and the next day issued the stable. Will stand by.

try again. it should be fixed

You fixed it. Updated fine and now I’m stable. Well, at least my Roon Rock is. Thanks.

I’m still stuck. Tried VPN and without. Changed DNS. No luck.

@jcat – try again, we just fixed another condition – just hit reinstall on the webui

Thanks for the support it’s downloading!!

Having issues logging in. It installed via app. I did not “reinstall” from the web gui.