Euphony Drive OS

Jim,

Thanks for the reply. I guess I did not understand what ROCK is. My MAC Mini works great and I have zero intention of getting a NUC/Linus setup.

I am interested in a OS developed by Euphony Audio (EA) that I think would accomplish something similar to ROCK setup in that the EA system completely dominates the computer as a server only setup. I think it also works with Roon to be come an Endpoint like it is now?

Thanks,
Larry

Can you tell me what interests you in the EA OS? I have an install here and am familiar with it.

It’s some flavor of Linux, right?

Yup, but I’ve not dug around enough to see if it was custom built from scratch or not.

Not trying to take over Larry’s line of inquiry, but is it kosher for any old developer to set things up like this, or do they first have to come to terms with Roon Labs, LLC?

Danny,

Here is what I was told by Euphony’s Audio arm in the USA, Keces Audio…

You need to talk to us to use our trademarked words and to redistribute our software. We also have some documentation on how to give the best experience to the final customer of your product. There isn’t much to it… for RoonServer based products, there is no certification process.

There is no Roon Core certification process, so this is a strange statement to make. They were told that there is no certification.

They have installed RoonServer on their Linux based OS. They did this before the documentation was written for 1.3 support, so I can’t speak to how well it works with 1.3’s new storage stuff.

That just works because of how RoonServer works.

@Larry_Megugorac – I’m still curious as to what drew you to their offering.

@Larry_Megugorac, You can accomplish what you want cheaper! Just saying, You are entitle to spend your money how ever you want but I seen a few post made by “random inactive” users pushing this software. I think they are selling snake oil and you can build something better given the fact that you still need the hardware to build a full server…

Fernando,

First off I am all for saving money…I already spend way to much on the Audiophoolish hobby!

What I am after is complete dedication of my MAC Mini to Roon. Every now and then, I get “dead Air” for 3-5 seconds…when a song is playing. I’m thinking that’s because my Mac is busy doing something I don’t need it to do. I have shut off my Time Machine Back up and only do specific back ups to keep Time Machine from running while I am using Roon.

I have RoonServer set up on my MAC and run by my iPad. But it does not seem to work as good as controlling my MAC as it did when I first installed Roon Server.

For all the money I do spend on my gear, I simply cannot stand Snake oil type stuff. I only spend on what I consider a great value so any help would be greatly appreciated!

Cheers,
Larry

@Larry_Megugorac, Lets start with the specs of your Mac Mini, Can you post here the specs please?

Please also include not just the machine specs but Allo the hdd/ssd fitted, and also some detail of your networked devices, and also any storage details of where your music is, i.e. Nas or USB external drive etc

Also what format music files you are using mostly and when the gaps occur?

I only ask for the specs to see if is worth even entertaining the idea of installing linux on his mac mini. But you are on the right path. Thanks!

MAC Mini . 2012 i7 2.6GHz 16GB RAM 1TB SSD for Music and 1TB HDD for back up (Time Machine is on manual not auto backup) modified to run on 12 volts DC. The two drives are installed in the mini not NAS

It connects to my network wirelessly. I have not noticed what the resolution is of the files I play. Most are 44/16 FLAC and WAV . I have many 48/16 and I have a few 96KHz and 192KHz WAV & FLAC files as well.

My collection sits at about 1/2 TB. My Wireless device is a Apple Airport before the Express and Extreme were available, that feeds the whole house and I am a one story residence.

@Larry_Megugorac, You have a Mac Mini that can do the job just fine. I think that your dead air issue is related to something else and not your mac mini… Maybe a roon setting needs tweaking?

The fact that you have a Core i7 running on 12v DC some what worries me…
At any rate I think your problem is somewhere else.

Fernando,

A stock MAC Mini first job is to change 110 AC into 12 volts DC…then it powers up the rest of the 'puter. I have read where this was purposeful to allowing for possible mobile (Read Car usage) usage.

I wish someone from Roon could assist me in finding that tweak…cause it sure bugs me when doing some serious listening…

I don’t see how it could be a wireless issue since everything is hard wired to the MAC. Dang it!

@Larry_Megugorac

OK I thought perhaps you had some wifi connected endpoint? Maybe you still do?

I couldn’t see a reference to the DAC you are using or how its connected??

That MacMini is more than up to the task of Roon and for that matter shouldn’t bog down even if other things running - perhaps even TimeMachine is not an issue.

One thing to check is the energy saving settings to never sleep disks and and never sleep. What version of OS X are you using or is it Mac OS?

I run a core on an an i5 2013 iMac with wifi connection to other endpoints and have no drop outs just for the record…and I use that iMac for other stuff too, have time machine running over wifi to my NAS and run screensharing to other machines in the house all at one over the same wifi.

1 Like

have you tried a different usb cable to make sure the cable is not the issue.

1 Like

It’s not the USB cable …in fact the one I use is a fancy Panagea Split cable that has a signal leg and a power leg.

I use the MAC mini as my Roon server. I also have an iMAC in my office where I also listen to Roon off my MAC Mini. My DAC on my RoonServer is a Schiit Yggdrasil and my DAC in my Office is a Schiit Multibit Bifrost.

Last night I noticed that during the dropout I can still see a signal being played on my HP Amp, the Oppo HA-1…but I was speaker listening… How in the hell can I see a signal (A frequency Graph) being played but dead air on my speakers??? This one has me totally baffled!

I am running what ever the latest software is 10.12.4 macOS

I just discovered I did not have the computer on for No Sleep…which it is now…

So to be clear: The audio chain in your listening room is mac mini via usb to a Yggy then an amp, and to your office it is the mac mini to an iMac via wired ethernet then usb to an Oppo HA-1 to speakers/headphones in your office. And I am assuming the issue occurs with either audio chain. Correct?

My main listening rig includes the MAC Mini>Yggy via USB>RCA out to Pre/Pro>Amp>Speakers.
Headphone Rig…same system, MAC Mini>USB>Yggy>XLR’s out to HA-1 Amp>HD800S
Office Rig iMAC>USB>Bimby>AudioEngine Powered speakers…I have never heard my Office rig with dead air…