Exclusive mode and bit depth

When playing 44khz 16 bit files with roon on my imac core in audio midi set up chord dave settings show the sample rate 44khz correctly but displays 2ch 32 bit. Should this be 16 bit as is the native roon file? With a 96khz 24 bit qobuz track played in roon again i get the correct sample rate but still showing 32 bit 2ch in audio midi set up on my imac core connected to dave by usb. Any thoughts? Exclusive mode is on.

You don’t need to meddle with the midi settings. Roon bypasses those.

1 Like

good to know thanks. is that the same with a laptop such as a macbook air used as a roon bridge?

Yup. Should be. Roon will do the right thing without you needing to change anything in midi settings.