Failed to install roon server

Hi Chris,
I get an error as per topic title while attempting to install on a synology nas. Shared folder as per instruction has been created residing in another volume.

Any advise?

thanks, Francis

Is your Share folder a default Synology folder or did you add it yourself. Check the login name privileges and the Guest access privileges for that folder, it may be set to Deny. Either way, I would set the Share folder login name privileges and Guest privileges to Full. Good luck!

The error should not be caused by the shared folder name.
I am assuming a corrupt or Incomplete download. There have been some reports of very slow downloads (mostly in Asia).
Can you check, if you can download the Roon Server Linux files from the Roonlabs website here (Using the same internet connection. is the Speed ok?)


Thank you for the reply. Yes, the linux files could be downloaded in a few seconds. I find this situation kind of odd as my previous installation went smoothly. I had to reinstall because i just purchased an internal SSD drive as recommended.

Hi Stephen, I created the shared folder as per setup guide. Guest privileges set to full. Still no luck. Please refer to my reply to Chris. Thanks.

Hi Chris, i am still having the same issue despite following all instructions to a T. Please advise if you have any idea what’s the problem that could be an isolated case.

Thank you.

Hi Francis
I have got the same error message when I would like install the Roon Server with the downloaded “spk file”. The advice “check your internet connection” is a really bad advice!!!
Could you solve your problem in the meantime?
Best regards

Hi Han,

Yes i did managed to install the spk file. What kind of router are you using? Are there any multicast settings in your network infra? If so, check that it’s enabled. That’s what prevented me from installing. FYI, i was am using unifi equipment.

Let me know if it helps, thanks