Fallen at first fence

Core Machine (Operating system/System info/Roon build number)
Lenovo ideapad 320 laptop, Windows 10, latest Roon.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Standard win 10 home network ( ha bloody ha!)TEXT GOES HERE with Huawai modem, ethernet and 2.5g/5g wifi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

None yet, as below. Wanting initially just to stream Tidal to iphone in high–end docking station,

Description Of Issue

Help, already!
My needs are simple, or so i thought.
I have downloaded RC to my laptop yesterday
I wish to stream to an iphone 7 sitting in an, essentially, high-end docking station. It is an integrated DAC/amp, optimised for an iOS device as a streamer. How do i configure/find the iphone as an output? Roon can’t find it when searching for devices. Do I have to download something to the iphone 7? That’s a bummer if so as, having just set up an apple id, icloud email etc, the phone won’t take me to the app store anyway. It doesnt have a sim BTW. Don’t need one – or do I?? Wifi works fine on the network.

So, I have a Laufer teknik Memory Player 64 front end, that ultimately I want to play files from, sitting in various drives in the machine having spooky but awesone things done before outputting great noise to my current pre/power system, with pre/dac. But I cant get roon to see it yet from my laptop, which will also be the main remote. IAEF I may have to put Roon Core on there, but don’t want to divert any RAM form audio duties. Currently it is running modified JRiver. Laufer may have to help me with this.
Meantime would be happy enough bypassing the mem Player just so I can get a listen to this new dac/amp.
What do you think, most urgently re my first paragraph? Thanks matt

Yes, you must download the free iOS Roon app to the iPhone. Your anticipated setup sounds inconvenient though.
I think you can only use a mobile device as an OUTPUT if you also CONTROL from the same device. You might therefore have to walk over to your docked phone to change tracks or manage the queue.

Another suggestion is to connect your laptop directly to the dac/amp using USB.
Control can be from the laptop but it is far better to control from the couch with a phone, tablet or another laptop. Of course all control devices have to have the Roon app installed.
You will be able the get to listen to your new kit

Not correct. By default a mobile device is private but in the audio settings for the mobile device you can make it none private and then you can control it from any other Roon remote on any device on your network.

See this for more details.


Yes, sorry I was wrong. You can control a phone from a tablet. Just tried it

Thanks for the input guys. So I have to fix the first hurdle which is my brand new used iphone, app store etc. I suspect I may need a different Apple ID that doesnt involve iCloud, after a brief surf. So it’s Roon control for ios I download yep? Then I OUGHT to be able to stream from laptop to iphone to get up and running, hopefully…

The rest can come later. The Mivera Audio DAC/amp is specifically designed for ioS, Roon etc, and plenty of peeps have it working fine. But I’m determined to get my own server working with it in the end, may need tailor- made drivers tho.
Cheers again

It’s called Roon Remote in the App Store.

So I just needed the expected OS update for the iphone and now I have Roon remote on it, which will see Roon Core, and control playing on the laptop, but not the other way round. Roon core setup can’t discover the iphone, and I’m a bit confused about the zones, groups etc.
Just wanna send music to the iphone… will do a restart and try aagin, any help willingly received.

It should be a two-step process:

  1. Make sure Roon Remote is running on the iPhone; if it’s not running, then Roon Core won’t see the iPhone as an audio device.
  2. Go to Settings/Audio and you should now see the iPhone listed as an audio device. Enable it, and give it a name (this is the zone name).

Also make sure that in the Roon app on the phone go.to.device settings and turn of private zone. As others have mentioned all mobile devices are set to be private zones, which means they are only controlled by the local app. Turn this off. You also need to ensure that the Roon app is running at all times on the phone for Roon to see it.

Then in Roon on your laptop goto Settings/Audio and your iPhone should show up as a device to add to Roon. Enable it and give it a name.


If it does not show up check Windows firewall is allowing all Roon communication through . Check your network supports multicast over WiFi as Roon needs this to discover other devices.

Thanks, I had just figured all this out before checking for your message - mainly by clicking and swiping everything - but it sure would have saved me time! Thank you, and to you Geoff. Early impressions - the sound is fabulous. Still loads to learn though, but the thing works, yay!

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.