Force Multiple CDs into 1 Album?

Content you’re reporting an issue with

I have a bootleg of Beatles studio sessions that has 4 cds. I have gone through and made sure that the tag data for album name , artist , etc is the same across all cds and the cds are numbered correctly. Roon refuses to import this as 1 album and instead has given me three albums: one from CD4, one from CD1 and CD3 and the third from CD2.

How can I combine these three albums into 1?

I have at least four other similar albums, one with 12 CDs, all of which imported correctly as one album with multiple CDs, so the issue with this specific album is a mystery.

Have you made any edits to this content in Roon?

Just set the “Bootleg” flag.

Is this content from local files, TIDAL, or Qobuz?


Please share a screenshot of your import settings in Settings > Library.

Screenshots attached, tho I think everything is at default.

Description of the issue

Thanks in advance!

And just to clarify - Using the “Merge Albums” setting does not work either. I select the three “albums”, click on “Merge Albums” and I’m given a screen that shows only the “album” with two CDs.

OK - Probem solved: Munged disc number in the tag data for one of the cds…

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.