Formation Bar too loud

Very often when volume of Formation Bar ist set to e.g. 12 after pressing the Play Button music starts at a volume of 44 which is very loud.

I also limited the max volume to 35, but still it is playing louder at 44.

Hi I think your formation remembers the last volume set on Tv and restarts automatically at this volume

I noticed that you can not control the volume on Formation products by Roon when they are offline or in sleep mode ie you need Formation products playing Roon already to control their volume

Hi,

You are right, the formation remembers the last volume set by the TV’s remote control. Due to formation learned the signal of the TV’s remote control it also works when the TV is turned off!

I think Roon Ready is not programmed properly on the formation. It should start to play at the volume level shown in Roon. My KEF LS50 Wireless II in the living room can take the TV’s remote signal via HDMI ARC, but when starting Roon it’s playing at the right volume level.

Since I found out that after changing my Samsung Q70 from PCM to Dolby digital output the output level is higher. When turning off the TV and starting Roon afterwards (and forgetting to lower the volume) it’s not that loud anymore.