Gapless Squeezelite

Should I expect Squeezelite on my OpticalRendu to be gapless? If I switch to Roon Ready mode, gapless works as expected. In Squeezelite mode there is always a gap between tracks. Are there some settings I can adjust anywhere or is gapless not possible?

I think you may find an answer on here

https://forums.slimdevices.com/

Roon doesn’t officially support Squeezelite only Squeezebox hardware but It’s always been gapless on my Squeezeboz Radio and was on my Touch when I had one. I also just checked Squeezelite on Ropieee and it’s gapless. Must be something to do with your set up or version perhaps. Is this a local file do you have any DSP active?

1 Like

Thanks.

Both local and streaming files show the gappy behaviour. No DSP active. Must be an issue with the Sonore Squeezelite I guess [edit: specs show “[squeezelite] output supports true gapless playback of PCM”] There are a bunch of settings that can be adjusted wouldn’t know where to start. Will do some more digging.

Further testing shows I was wrong about local files. They play just fine. It’s with Qobuz streamed albums where there is the gappy issue. And then only certain albums. Other Qobuz albums play just fine. Weirdly, those that are problematic play gapless just fine with RoonReady mode… Moving on.