Getting network errors adding from tunein urls

Hey all,
I’m new to Rune - using the free trial to take things for a spin.
Something we use quite a bit is internet radio, but I keep getting network errors when adding tunein urls.

For example - I tried this url: Gold 104.3, 3KKZ 104.3 FM, Melbourne, Australia | Free Internet Radio | TuneIn , but got the following error

I’m on Roon Core 1.8 (build 846) (running on docker), and remote on macOS 1.8 (build 831) (though get the same error using the remote on Windows too).

There’s definitely no network error - existing radio and qobuz tracks play fine.

Many devices transmit low resolutions with Bluetooth, Airplay or WLAN. Roon wants to transport the best sound quality with a so-called RAAT protocol and thus offer the best wired music experience. Some have made great efforts to expand their wireless network so that it also works, but that takes a lot of knowledge, patience and few sources of interference in the vicinity.

Hello @Michael_Mamone , I can’t see why Roon objects to that, but never mind, I’ve added Gold 104.3 for you. Search using the magnifying glass is easiest.

1 Like

Fairly certain that’s not the issue - as I’m wired end to end, and again, streaming things like Qobuz over the internet are just fine, as well as existing internet radio stations.
Only issue is adding an internet radio station.

Thank you so much!
Would be nice to get the tunein’s working though - seems unfair to ask someone like yourself each time :wink:

1 Like

Most of these problems are down to one long standing bug - but I’m not sure about this one. I’m investigating.

And don’t worry about raising these - I’ll just carry on dealing with them in the meantime.

1 Like

Hmmm…
Doesn’t seem to be just with TuneIn urls …

I got this url from a running LMS service, and got the same error: http://opml.radiotime.com/Tune.ashx?id=s248554&formats=mp3,aac

What station is that?

It’s a kids radio station :slight_smile:

Ahh, that is because of the bug. Give me 10 mins

1 Like

Ok, Kinderling Kids, the Melbourne station, should be there.

1 Like

You’re amazing! Thank you!

What’s “the bug” you keep referring to - out of curiosity?

1 Like

If the stream URL is https and has a port number specified, Roon fails.

I can usually find a way around it.

1 Like