Getting the best quality possible from Roon?

Hi there, I am streaming tidal from a Roon server on my laptop using my iOS device to control a Mu-So 2nd gen. I thought I would see lossless quality audio but I only get “high quality” on Roon. It defaults to airplay. What’s the best way to get the highest quality using my setup? (MacBook core -> Roon (Tidal) -> Mu-So)

Thank you!

DSP features you add to the signal path will affect a lossless signal.

Experiment with turning on/off the DSP features.

Browse through the knowledge base. Lots of good info there. Welcome to the forums.

Per the Roon devices list, the Naim Mu-so is listed as a tested AirPlay device. The Mu-so title is cut off at the bottom of the page but can be seen here…I don’t use Airplay, so I’m not sure exactly what the best signal is that can be delivered.

Thanks for that I didn’t know the muso is an airplay device for roon. I’m not running any DSPs.

I did find my answer in another thread:

"Yes, Airplay outputs will all show High Quality as per Brian’s linked post because we cannot always guarantee that the DAC is not doing internal conversions.

I would use the USB input for the time being if you’d like to play material higher than 44.1/16."

Your Muso 2 can work as a Roon endpoint in 3 different ways, either over Roon, AirPlay or Chromecast, and you should be able to swap from one to the other. I wouldn’t bother with AirPlay unless you need it to create a multiroom group with other AirPlay devices.

In audio settings you should see the Muso 2 under the Roon Ready section, this is what you should be using. If it’s not showing up then you may have a network discovery issue I would look into troubleshooting this.

In the image below you can see my Two Roon Ready devices one is a Uniti Atom which is Roon Ready like the Muso 2. You will also see it show up in Airplay section and Other network devices. I have airplay disabled on my Atom.

Add images

Thanks so much. I was using the airplay device in roon. But I can’t seem to be able to see the Roon ready version in my zones. Do I need to be connected to ethernet to enable those? I think via wifi all I can do is airplay?

Hi, in your first screenshot it look like you have the Roon version of your Muso enabled, and not the AirPlay version. So it seems you are not using AirPlay. The signal path info should tell you what format is used at each stage, maybe you can post a screenshot of that?
You don’t have to use Ethernet to get it to work without AirPlay, although I would always use a cable where possible for the most reliable connection.

Hi, the airplay speakers weren’t enabled as I was trying to not use airplay when I took the screen shot :wink:

The signal path is usually Tidal FLAC 44/16 to Muso via airplay directly (unless it’s MQA then it gets resampled)

When I try to use the zone without airplay the speaker doesn’t show up on my list.

From Naim:
"Hi, thank you for your e-mail. Tidal masters their high resolution option. Uses MQA to encode the tracks. Naim do not support MQA. St the best quality you will get form Tidal is the Hi-Fi level, do 44.1/16.

If you want higher quality than this then your best option is to use Qobuz This will give you up to 192/24 they stream in FLAC with no MQA or other encoding. So you will get the full sound quality of the track you are playing."

1 Like