GMRender Problems

#1

On an Allo Digione and successfully implementing Roon Bridge and Shairport-SYNC. No problems at all. However, if I try to start GMRender from the GUI and then save changes it disables itself and the service refuses to start.

I’m on Dietpi V 6.16. I tried changing the Hostname to something other than “DietPi” that didn’t help, I also tried stopping all other services, rebooting and then starting GMRender. Still nothing.

I’m a toddler in the Dietpi CLI so keep that in mind. Thanks in advance.

(Dan Knight) #2

Hi Tony,

Lets check the status of the service, please run the following command (paste/picture result please):

systemctl status gmrender -l
#3

Thanks for your response. This result is interesting, the card was flashed and Dietpi installed following standard instructions.

(Dan Knight) #4

Hi Tony,

Appears not to be installed, did any errors appear during the installation process?

Regardless, lets try a reinstall:

dietpi-software uninstall 163
dietpi-software install 163
1 Like
#5

Daniel, I didn’t notice any errors during install. The reinstall solved the issue. Thanks for the fabulous Dietpi image you created and the great service you provide the audio and other communities. Please accept my recent Paypal donation as a very small token of my appreciation.

1 Like
(Dan Knight) #6

Hi Tony,

Excellent, many thanks for your kind words and donation. I really appreciate it, helps keeps the project going :slight_smile: