Got clicks on Vega[Closed due to lack of response]

Hello everyone, need help here: I have click sound (sounds like an overload) coming from the tracks with close to 0db waveform. What can I do to resolve the issue? Here is the screenshot of my setup and music it appears.

My hardware setup consist of the USB drive connected to Airport Extreme via WiFi to MBP Retina (15-inch, Late 2013, 8gig of RAM, 256GB SSD, El Capitan 10.11.2, Roon 1.1 (Build 70)) via AQ Diamond to Uptone Regen to Auralic Vega DAC to Auralic Taurus Pre to Focal Twin6 BE

The issue is the same on Tidal.

Hey @Pavel_Proshin – we have a Vega in house, so we should be able to set it up just like yours and see if we can reproduce.

Two things are outside of my control:

  • The media you’re playing – if you can upload a file or two to Dropbox and PM me a link along with rough timing for when you’re hearing the clicks/distortion, we can try to reproduce. If you’re this with some Tidal content, a link would be ok as well.

  • I won’t be able to reproduce this part of your chain, since I don’t have the gear on hand:

With media, we should be able to confirm that everything is good up until the Vega, so let’s start there.

Thanks and sorry for the trouble!

Thanks for your reply, I’ve uploaded 2 tracks

And I failed to reproduce the issue on my HP setup: AQ Dragonfly + Oppo PM-3 unfortunately. Also the timing of those clicks I can’t provide but on the track “Green and the Blue” they appears from 2:46+

Got them – we’re going to test and we’ll follow up with you soon. Thanks!

1 Like

Mike, Is there any news?
It seams that Roon using Vega under OSX plays the music much louder than Roon via HQPlayer to Vega which cause the overload clicks. I don’t really want to always use the longest path and would prefer to make Roon my main player, so I hope you’ll fix this one somehow…

Hey @Pavel_Proshin – we have the link you shared to your files open in our bug tracker, but with the holiday and our release this past Sunday, response time is running slightly slower than normal.

We’re going to look at this real soon and we’ll follow up. Appreciate your patience here!

Hi , my config is a little bit different, Mac Mini connected through firewire to Mytek 192 DSD DAC, but the issue seems to be the same.

I use HQ Player as the output for Roon ( DoP to listen to all my Flac Files up sampled to DSD), The sound is spectacular, but before the track begins I hear a loud click close to 0db on the left channel. HQPlayer is 3.12. OS is El Capitan.

I have reproduced your setup, but I am not seeing the problem.

With that signal path screenshot, I am confident that Roon is not doing anything to the signal. It is going to the driver in a bit-perfect fasion.

When I play a test tone through Audirvana and Roon using a VEGA DAC, and capture it with recording equipment, the level is consistent–no 6dB difference:

This is the peak of a 440hz sinusoidal test tone from Roon:

This is the peak of a 440hz sinusoidal test tone from Audirvana:

(I ran the same test with your content, and got the same results, but it’s more difficult to point out in a screenshot because the waveforms are more complex than a single isolated sine wave).

To give you a sense, the dynamic range difference between 0.75 and 0.80 in those screenshots is approximately 0.5db, so there’s no need to split pixels here. These waves are identical.

When I play that song, I am not hearing peaking/overload–I suspect that this is happening further downstream (the analog output on the VEGA is capable of being quite loud, and you could be overloading something else). It might be that settings or processing in Audirvana are causing attenuation that is not happening in Roon.

I’m happy to try something else if there’s more you can tell me about your setup, but for now, I don’t think we have enough information to reproduce this.

Hi @Pavel_Proshin ,

How is the volume control in HQP configured ? That might be a reason why Roon/HQP is not as loud as OSX. Can’t help wirh clicks sorry.

Thank you Brian! It seams that the problem is on my side… have a lot things to check on the path…

Where can I check that, @andybob?

In HQP settings, bottom left there are boxes to define the range of the volume control. The default is -40 dB to 0 dB (from recollection) meaning the default 12 o’clock position (the large knob graphic) is a substantial cut. You can alter the range of the control, alter the position of the control or bypass it (in SDM) by checking DirectSDM. Jussi reccomends at least a -2dB cut when upsampling to avoid clipping.