Having difficulties adding networked watched folders

Hi @Malcolm_Gomes,

What step are you stuck on when adding content from the Mac? Can you share a screenshot of what you’re entering in Roon for the folder path?

Hi Dylan,

Here is a screen shot as requested.

Can you try entering the username and password that is associated with your Mac login here and let us know if that helps?

Hi Dylan,

Entering my iMac user name and password did not help.

Hi @Malcolm_Gomes, thanks for giving that a try.

Can you share some screenshots of the Mac share settings so we can take a look? You can see examples of this in the walkthrough linked above. We can take a look at the settings and verify that things are properly set.

iMac Share screen shot attached as requested.

Just be aware, that IF you are playing music stored on the iMAC, to that iMAC (either by System Output or a connected USB DAC), that you will be incurring double the network traffic as the music has to stream to the Nucleus, get processed, and then sent back.

That being said, as your MAC is telling you, instead of Imac’s-IMac.local in the share location try using the IP address as shown, in your recent screen shot (extracted below). And then, if it still doesn’t connect, maybe add username and password that you use to log into the iMAC. ( I know that I have to on Windows connections).

fileshar

What I am trying to do is to play music stored on my iMac through the Nucleus+ to my DAC (not back to my iMac). I tried using the IP address as shown, I tried adding my username and password. It is still not working.

The address of your Mac is shown as imacs-iMac.local.
Your screenshot shows you typed in imac’s-iMac.local

Not the same address…

Thanks Geoff, removing the apostrophe worked and the Nucleus+ is now scanning my iMac HDD. I tried to do the same for the 4TB hard drive that is connected to my iMac via USB and that did not work. Any advice?

I’m not a Mac user, so I probably can’t help much, but has the USB drive got the same users/access rights as the HDD?

Yes Geoff, the USB drive has the same user/access rights as the iMac HDD.

Hi @Malcolm_Gomes,

Can you confirm which Mac OS version your device is running?

1 Like

I am running Mojave.

Thanks for confirming, @Malcolm_Gomes — Can you share a screenshot of the path you’re using for this one?

Hi Dylan, could you please elaborate what path you want a screen shot of?

Hi @Malcolm_Gomes,

A screenshot showing the path you’re entering into Roon for the 4TB drive connected to the Mac, similar to this screenshot:

image

Hi Dylan, the screen shot you requested has been attached.

Malcolm, you’ve done it again :grinning: - you’ve mistyped the network address…

Hi @Malcolm_Gomes,

As Geoff mentioned, it looks like there is a typo in the path — Can you correct that and try again and share another screenshot if it doesn’t work?