Having issues with TIDAL login too

I am having issues with Tidal login too. I finally have disabled Tidal and use only Qobuz until the issue with Tidal gets solved.

1 Like

Hi @acatala,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

A post was split to a new topic: TIDAL Login Issue - 2020.05.04 1

A post was split to a new topic: TIDAL Login Issue - 2020.05.04 2

A post was split to a new topic: TIDAL Login Issue - 2020.05.04 3

A post was split to a new topic: TIDAL Login Issue - 2020.05.04 - 4

2 posts were split to a new topic: TIDAL Login Issue - 2020.05.04 4

Hi @dylan,

my setup hasn’t change in months, but I am having the problem with Tidal login since a few weeks, perhaps since the last (or the previous) update.

When I am having the issue, the symptom is cristal clear: neither the Tidal nor the Overview menus works. It only the Roon logo is shown. The Qobuz menu do work in the meantime. The workaround is pretty simple: I go to the Settings/Service menu option and there by the Tidal’s Edit button there is a moving circular icon. I log off from Tidal and log in again and it works. I am redirected to the login page (Firefox browser). I don’t have to restart the Core Server process nor the entire host.

My setup is this:
Roon Core runs on Debian 10.3 on an Intel Nuc 7i7BNH with Intel Core i7-7567U@3.5 GHz, with 8 GB RAM, it has an M2 disk (250 GB) for system and 500 GB SSD for the library (currently not used). It connects to the switch HPE 1920S with Gigabitethernet link.

In this same Intel Nuc run HQPlayer Embedded 4.16. The stream flows over Gigabitethernet to a Up GWS running NAA and over USB to the DAC (Rotel RC-1590 embedded DAC AKM based). I use also and RoPiee based RoonBridge (Raspberry Pi 3B+ + Allo DigiOne + RoPieee) attached with coaxial cable to the same RC-1590. I use most of the time the NAA, not the DigiOne.

The Core Remote are Windows 10 and macOS 10.15.4.

Hello @acatala and thanks for the information! I’ve added this information to our internal ticket system so we can present to our team for further analysis. Thanks for your patience and we will be in contact shortly.

1 Like

Hello @acatala , thanks again for your report!

I have been discussing this issue with the technical team and we are aware of a few similar reports where users have to re-login to TIDAL upon Core reboot.

There is an active investigation in progress and QA is looking into what improvements can be made in this area of the login flow.

We appreciate your patience while this investigation is ongoing and apologies for the inconvenience of having to re-login when the Core is rebooted in the meantime.

1 Like

Hello @nuwriy, for your information, I am Audirvana user too, I use it on my laptop at work. I also have had issues with Tidal with Audirvana, so perhaps the problem is Tidal and not Roon.

Today, when I started Audirvana, Qobuz worked but Tidal was disconnected. I have had to login again on Tidal and it worked. So, something is wrong (or has changed) in Tidal.

Best regards.

Hello @acatala,

I wanted to reach out and let you know that we released Roon 1.7 Build 571, which includes some improvements that we believe should help here. Please give the update a try and let us know if it helps!

You can read the full release notes here:

Roon Support

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.