Help! How to disable roon radio?

Roon is begining to be very frustrating and does not care about classical music listeners…

When Roon radio is on, the last track does not end at the proper time, but a second or two before the very end. It does provide some sort of fade in fade out transition with the next track, but with classical music, it is terrible !

Silence is needed most of the time between the mouvements, and certainly not begining a new mouvement before the end of the transitory harmonics !

I am quite angry, because it seems that no one care about classical music lovers among the staff in Roon corporation, and that changes are made with the evolution of Roon, but without being able for the customers to control them. Very very upseting!

I want to disable Roon radio, I demand that I can decide how the tracks should end. I need to respect the musicians’ intention when they finish a song or a movement. I need to stay in control of the application. Thank you.

Please respond to this, I am being quite disapointed…

FAQ: What’s Radio and how does it work?

Go to the Queue page, and at the bottom turn off Roon Radio. Shown below:

This option is separate for each and every endpoint you play to, so, you will have to go to each endpoint and turn it off individually. There is no global OFF for Roon Radio. Not an issue if you only have one endpoint. I have 10, so, I had to turn it off 10 times.

1 Like

Thank you for your responses.

You may have cross-fade set

That’s crossfeed not cross-fade, very different things.

1 Like


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.