Help - PI 4 doesn't start

Hello, my PI 4 stopped working a while ago.

I tried to reboot it. The red light goes on and is burning steadily. The green light is blinking very rapidly (almost as if it burning constantly). I do not get beyond this situation. The lights indicating network traffic are not blinking, so no traffic between the PI and the network Router
Flashing the SD card again with the latest Ropieee version, and replacing the network cable don’t help.

Any suggestions how to solve?

Time to hook it up to a monitor.

I would assume that SD card maybe corrupted but if you’ve reflashed then it might be something else. You needs eyes on the screen to learn more.

Do remember that a fresh Ropieee install can take ~30 minutes to fully boot and it will reboot multiple times as it builds itself and is fully ready to be an endpoint. (at least I think 30 is the current “wait and go get a coffee” recommendation.)

Also, I did this to myself once, I thought I killed a Pi once but all that happened is it obtained an IP address I was not expecting. Once I realized it was living in a different place on the network I hit web interface, configured it, and it popped-up in Roon. Make sure you check your router / DHCP server to see if its obtaining an address.

1 Like

I’ve had the situation where reflashing a card was no help. Flashing a brand new card fixed it.