High Pitched Sound When Using USB

Hi all,

I’ve searched the site and can’t find my problem so hopefully someone can help. I haven’t gone through support yet as I thought I’d try the community first.

In the last week I upgraded to a Nucleus+ from the Surface Pro I was previously using as my core. Migration and set up was seamless pretty much and everything is where it should be.

The Nucleus+ is connected via USB to a Cambridge Dacmagic 200M which then runs via analog to my Cambridge CXA81 (pre amp) which feeds a Cambridge 851W power amp. This then runs a pair of B&W705 S2 Signature speakers. Ethernet connection into the Nucleus.

When I first turned it all on I had a high pitched continuous tone through the speakers. I initially changed the USB connection to the other socket on the Nucleus and it was ok for a couple of days but it’s now back.

It’s related to USB somehow as when I use my CXNv2 (coaxial connection) but same analog input on the pre amp it’s fine. I switch back to the USB on the Dacmagic and the sound returns.

Never had this issue when using the SurfacePro which was also connected via USB.

Any thoughts or has anyone struck this before?

Thanks in advance

What sample rate is your usb set too?
Native or are upsampling via Roon and possibly overwhelming the Dacmagic?

Never mind on that score…lol
Supposed to be good for up to 24/768 pcm according to Cambridge Audio specs.

Streaming music or local files?

Maybe post some screenshots of the audio settings in Roon for the usb dacmagic as endpoint

Thanks, a combination of streaming and loca but mainly Tidal / Qobuz streamed.

I’ll post some screenshots when I get home shortly

Murphy’s law currently at play.

I’ve come home, fired it back up and it’s fine. Seems to be when I first turn it on that it does it. I had tried cycling through the inputs earlier but it still did it.

It’s currently working flawlessly, no idea why as nothing has changed in the 45 mins since I’ve turned it on.

I’ve posted a couple of screen shots anyway.

Thanks again for any thoughts you may have.

Well can’t argue with Murphy at times!

Seriously though your settings look fine so not sure what you have/had going on.
Concern here would be that it returns as if nothing has changed then no real solution yet.

Enjoy the music though!


I know right… Annoying that it appears to be an intermittent issue. Everything sounds fantastic when it’s going properly.

Anyway, I’ll keep an eye on this post and see if anyone has any clue as I’m really stumped

Thanks again for your help

I had a very similar issue with my Nucleus feeding a Chord Hugo TT2 DAC via USB. The solution that I stumbled across on the web was to have the DAC turned on first, with the Nucleus off, and only once the DAC was fully initialized, power on the nucleus. This worked every time. I ended up just leaving them both on most of the time.

Have you noticed if it only happens with MQA?

In Roon try changing the MQA settings for that DAC to ‘Renderer only’

If you had another USB DAC around (or one you could borrow from someone) it could help narrow down if this is a DAC specific issue (not really a Nucleus USB port issue).


Hi Matthew,

You may be onto something there as it does occur when I turn the DAC on.

I’ll have a play around with them both and see if that sorts it out.

I’ll keep you posted.


I don’t think it’s specifically MQA related but could be a possibility. I’ll have a play with the setting as you’ve suggested.

Thanks for your input😁

I’m going to bite. Why are you using USB and such a convoluted method of using Roon when you have a CXN v2? Is it just to get full MQA? Not a criticism by the way. I’m just intrigued.

Hi Henry,

I purchased the streamer first and was using it with Spotify, and other streaming services. I then discovered Roon and decided to go down that path. I did want to dip my toes into the MQA water so purchased the standalone DAC.

The CXN will more then likely be sold shortly as it rarely gets turned on these days.

Bad timing and a lack of really working out what I wanted before buying it.

Cool. I ended up moving the other way to my streamer. But my streamer is MQA capable as well as being Roon Ready so I’m happy as can be.