How does ROON handle MQA?

I want to know HOW Roon handles MQA files because i noticed the following.

  1. My setup is a NAD C390DDv2 with a MDC Blous module wich makes this AMP MQA-complaint.
  2. The NAD can do max. 192Khz/24bit through streaming. (i have a wired connection)
  3. When i play 192/24 files through Roon everything works fine and the NAD displays the correct samplerate.
  4. When i play 192/24 files through the Blous App everything works fine and the NAD displays the correct samplerate.
  5. When i play a (Mozart) MQA file through the Blous App everything works fine and the NAD displays the “correct” samplerate (176Khz). The MQA Original resolution was 352,8 Khz but the NAD is limited to 192/24 so.
    6.) When i play the same (Mozart) MQA file through Roon the NAD displays 44.1Khz?

I thought when Roon recognizes an MQA-device Roon just puts everything 1:1 to the device? I checked the signal path in Roon and it reads Source “44,1Khz 24bit, 352,8Khz 2ch” - RAAT - NAD. Apparently Roon does “something” else than just put through to the device?

As far as I know Roon just passes MQA through provided you don’t use DSP settings.
First fold decoding is promised as well but not implemented yet.

1 Like

Do you have DSP completely disabled in Roon when you do that? I think that’s what you need to do, currently.

Thanks, i will check and come back later for the feedback

Also check volume levelling is off. Just a thought.

Hi Chris, David,

Positive : DSP was on, just disabled it
Positive : Volume levelling was on, just disabled it.
Negative : Still i got 44,1Khz on the display of my NAD? :disappointed:

I restartet the Roon application on my (windows) computer.

By the way Chris, with disabling volume levelling you mean like the picture below?

Futher, must i disable DSP and volume levelling everytime i want to play an MQA-file? That’s (more than) inconvenient as you probably agree?..pfffff…if so than i by definitely buy the T+A DAC8 DSD wich isn’t MQA complaint over the Mytek Brooklyn. I gues i’ve thinking something wrong here right?

Many thanks for your support so far, appreciate it.

For MQA to unfold and be Authenticated the file must be bit perfect by definition. So anything that changes this will result in no MQA.
Not sure how Roon MQA decoding will handle this. Maybe it will apply and DSP EQ etc after the first unfold.

Vol leveling and vol control are not the same.

It’s a little inconvenient, but not too bad, IMO. I can’t be as precise as I like, since I’m away from my own private Roonland, but long press on your endpoint icon at the bottom right of the screen, select the DSP item from the pop-up menu, and at the top of the resultant window, there’s a DSP master switch — Just set it to disabled.

(I’d go for the T+A. I came extremely close to doing exactly that. :wink:)

Does this issue apply here?

Yep, it does. So whe have to wait for an update.

No, Hide volume control is unrelated.

Long press on the zone symbol in the lower right, Zone Settings, and turn off Volume Leveling in the dialog box.

When you are running, you can look at the signal path by clicking on the little star in the bottom band while playing. If it shows any processing at all, that will disable MQA.

We hope that the coming MQA support will coexist with Roon processing.

I’m just hoping Roon is permitted to unfold MQA content in software to <=24/96, removing any downstream dependencies or limitations. Basically what Audirvana and the Tidal desktop app are doing today and what Amarra 4 Luxe is supposed to support (on release in June?).

Would be possible to set up conditions to enable/disable the DSP as stop gag solution for MQA?
For example for up-sampling it is possible to specify for each resolution the behavior, so I decided to not up-res altogether the 48/24 because the majority of files with that format I have are the Tidal MQA. In this way I can play the radio without MQA being up-sampled but this doesn’t solve the other DSP process as Convolution and most likely volume leveling. If would be possible to specify a behavior for the DSP itself that would temporary solve the issue.

Today, I learned that Tidal will internally decode MQA files to 96/24 with the Streaming set to “HiFi / Master”, and their Digital Audio Interface set to “Use Exclusive Mode” with “Passthrough MQA” not engaged. The readout on my Marantz SA-14S1 reads 96k, indicating to me that Tidal is indeed decoding the 48k MQA file.

When playing the identical Tidal file on Roon, the readout is 48k. I have disabled the DSP settings on Roon. What else do I need to do in the settings? I’m not a computer expert, so please keep it simple. Thanks!

The short answer is that Roon does not yet decode MQA. It will pass MQA on so that an MQA DAC can do its MQA thing. The Tidal App does it because it is being done in the Tidal app, not the stream coming from Tidal.

Thanks for the clarification - this makes sense. Is Roon planning to add MQA decoding similar to what Tidal does to their platform? I don’t want to buy a new DAC with MQA decoding.

Roon is planning on Adding MQA decoding. The specifics and the timeline are not officially announced.

Awesome! It makes so much sense since Tidal is already doing it, and I’m sure many Roon users such as myself are using the Tidal / Roon interface. Thanks for your prompt responses!